eNSP模拟器- 汇聚层设备作为网关

eNSP模拟器- 汇聚层设备作为网关

【引言】

汇聚层设备作为网关,Vlanif。

【代码】

[Switch1]
system-view
sysname Switch1
vlan batch 10 20 30
interface vlanif 10
ip address 192.168.10.1 24
interface vlanif 20
ip address 192.168.20.1 24
interface vlanif 30
ip address 192.168.30.1 24
interface gigabitethernet 0/0/2
port link-type trunk
port trunk allow-pass vlan 10 20
interface gigabitethernet 0/0/3
port link-type trunk
port trunk allow-pass vlan 30

[Switch2]
system-view
sysname Switch2
vlan batch 10 20
interface gigabitethernet 0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20
interface ethernet 0/0/1
port link-type access
port default vlan 10
interface ethernet 0/0/2
port link-type access
port default vlan 20

[Switch3]
system-view
sysname Switch3
vlan 30
interface gigabitethernet 0/0/1
port link-type trunk
port trunk allow-pass vlan 30
interface ethernet 0/0/1
port link-type access
port default vlan 30

【结果】

1.png

2.png


回复列表



回复操作

正在加载验证码......

请先拖动验证码到相应位置

发布时间:2020-11-03 22:03:12

修改时间:2020-11-03 22:03:12

查看次数:42

评论次数:0