eNSP模拟器-单臂路由穿透 MUX VLAN

eNSP模拟器-单臂路由穿透 MUX VLAN

【引言】

单臂路由实现三层通信穿透 MUX VLAN 不同 vlan 实现通信,绕过二层保护。

【代码】

[Switch]
system-view
sysname Switch
vlan batch 10 20 30
vlan 30
mux-vlan			#配置该 vlan 为 mux vlan,即主 vlan
subordinate group 10	#配置从 vlan 10 为 group vlan
subordinate separate 20	#配置从 vlan 20 为 separate vlan
quit
interface gigabitethernet 0/0/1
port link-type access
port default vlan 10
port mux-vlan enable	#接口使能mux-vlan
interface gigabitethernet 0/0/2
port link-type access
port default vlan 10
port mux-vlan enable	#接口使能mux-vlan
interface gigabitethernet 0/0/3
port link-type access
port default vlan 20
port mux-vlan enable	#接口使能mux-vlan
interface gigabitethernet 0/0/4
port link-type access
port default vlan 20
port mux-vlan enable	#接口使能mux-vlan
interface gigabitethernet 0/0/5
port link-type access
port default vlan 30
port mux-vlan enable	#接口使能mux-vlan,开启后该主vlan可以和所有vlan通信
interface gigabitethernet 0/0/6
port link-type trunk
port trunk allow-pass vlan 10 20 30

[Router]
system-view
sysname Router
interface gigabitethernet 0/0/0.1
dot1q termination vid 10
ip address 192.168.10.254 24
arp broadcast enable
interface gigabitethernet 0/0/0.2
dot1q termination vid 20
ip address 192.168.20.254 24
arp broadcast enable
interface gigabitethernet 0/0/0.3
dot1q termination vid 30
ip address 192.168.30.254 24
arp broadcast enable

【结果】

1.png

2.png


回复列表



回复操作

正在加载验证码......

请先拖动验证码到相应位置

发布时间:2020-11-04 09:17:06

修改时间:2020-11-04 09:17:06

查看次数:37

评论次数:0